Bug 101634 - Cant remove squid rpm
Cant remove squid rpm
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: squid (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-04 18:23 EDT by Stephen John Smoogen
Modified: 2014-08-31 19:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-11 11:25:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen John Smoogen 2003-08-04 18:23:09 EDT
Description of problem:

Did an install of AS and wanted to remove all the packages I wouldnt be using on
this server. Trying to remove the squid rpm resulted in the following errors:

[root@kosh smooge]# rpm -e squid
ls: /etc/squid/errors: No such file or directory
ln: creating symbolic link `/etc/squid/errors' to `/usr/share/squid/errors/': No
such file or directory
error: %trigger(squid-2.5.STABLE3-2.3E) scriptlet failed, exit status 1

[root@kosh smooge]# rpm -q squid
squid-2.5.STABLE3-2.3E

Someone broke something somewhere...
Comment 1 Jay Fenlason 2003-09-05 13:51:13 EDT
It turns out this isn't fixed in rc2, but will be fixed in rc3, which should 
be out RSN.  I'll make new Red Hat RPMS ASAP after rc3 is out. 
Comment 2 Jay Fenlason 2003-09-05 14:04:24 EDT
Braino: I meant to add that comment to #103751. 
Comment 4 Jeremy Katz 2003-09-17 20:02:13 EDT
Fixed in 3.3E
Comment 5 Bill Nottingham 2004-10-11 11:25:57 EDT
Closing MODIFIED bugs as fixed. Please reopen if the problem perists.

Note You need to log in before you can comment on or make changes to this bug.