Bug 1016348 - Shown "None" for RHN configuration Transaction title
Shown "None" for RHN configuration Transaction title
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 21:32 EDT by haiyang,dong
Modified: 2014-07-18 11:49 EDT (History)
13 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-4.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:52:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
attached Screenshot (22.67 KB, image/png)
2013-10-07 21:32 EDT, haiyang,dong
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 30423 master ABANDONED Set correct title for transaction Never

  None (edit)
Description haiyang,dong 2013-10-07 21:32:03 EDT
Created attachment 809046 [details]
attached Screenshot

Description of problem:
Clean install rhev-hypervisor6-6.5-20130930.0.auto1927.el6.iso and setup network.
Then configure RHN in RHN Registration page. Check that it showed "None" for RHN configuration Transaction title.
(Seen RHN Transaction.png)

Similar problems was met when configuring Satellite and SAM

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20130930.0.auto1927.el6.iso
ovirt-node-3.0.1-3.el6.20131004134348gite622af7.noarch


How reproducible:
100%

Steps to Reproduce:


Actual results:

Expected results:


Additional info:
Comment 7 Cheryn Tan 2013-11-07 19:35:29 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 9 haiyang,dong 2013-12-16 05:01:10 EST
Test version:
ovirt-node-3.0.1-9.el6_5.noarch.rpm
rhevh-6.5-20131213.0.0.iso

"Satellite/SAM/RHN" type:
Shown "Satellite" for RHN configuration Transaction title when register Satellite
Shown "SAM" for RHN configuration Transaction title when register SAM.
But met the follow issue:
Shown "Satellite" for RHN configuration Transaction title when register RHN for the first time,
and it will show "RHN" for RHN configuration Transaction title when register RHN for the seconed time.

For the low issue, i have report another bug 1043422 to track it.
Change this bug into "verified".
Comment 11 errata-xmlrpc 2014-01-21 14:52:26 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.