Bug 1016351 - TUI:need to fix missing rhn page refresh
TUI:need to fix missing rhn page refresh
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 21:48 EDT by haiyang,dong
Modified: 2014-07-18 11:49 EDT (History)
13 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-4.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:52:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 30424 master ABANDONED Fix rhn page missing refresh issue. Never

  None (edit)
Description haiyang,dong 2013-10-07 21:48:38 EDT
Description of problem:
Clean install rhev-hypervisor6-6.5-20130930.0.auto1927.el6.iso and setup network.
Then configure RHN in RHN Registration page. After configuration success, check
that rhn page missed the refresh function.


Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20130930.0.auto1927.el6.iso
ovirt-node-3.0.1-3.el6.20131004134348gite622af7.noarch


How reproducible:
100%

Steps to Reproduce:


Actual results:

Expected results:


Additional info:
Comment 7 Cheryn Tan 2013-11-07 19:28:30 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 8 haiyang,dong 2013-11-12 03:07:03 EST
Test version:
rhevh-6.5-20131031.1.0
ovirt-node-3.0.1-7.el6.noarch

Clean install rhevh-6.5-20131031.1.0 and setup network.
Then configure RHN/Satellite/SAM in RHN Registration page. After configuration them, check
that rhn page has the refresh function.


so this bug has been fixed, change it into "VERIFIED"
Comment 11 errata-xmlrpc 2014-01-21 14:52:31 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.