Bug 1016388 - F19 to F20 upgrade looks like it will fail
F19 to F20 upgrade looks like it will fail
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: oyranos (Show other bugs)
20
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
:
: 1016656 1016695 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 01:41 EDT by kbridger
Modified: 2013-11-10 01:13 EST (History)
3 users (show)

See Also:
Fixed In Version: oyranos-0.4.0-12.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-10 01:13:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kbridger 2013-10-08 01:41:39 EDT
Description of problem:
As per Blog post I have mock-upgraded from F19 to F20.  Yum reports the following problem:

Error: Package: oyranos-libs-0.4.0-7.fc19.x86_64 (@fedora/19)
           Requires: libraw.so.5()(64bit)
           Removing: LibRaw-0.14.8-3.fc19.20120830git98d925.x86_64 (@updates/19)
               libraw.so.5()(64bit)
           Updated By: LibRaw-0.15.4-1.fc20.x86_64 (fedora)
              ~libraw.so.9()(64bit)


Additional info:
Blog post: http://miroslav.suchy.cz/blog/archives/2013/10/07/donate_1_minute_of_your_time_to_test_upgrades_from_f19_to_f20/index.html
Comment 1 Christopher Meng 2013-10-08 02:01:59 EDT
Yes, I know that.

I planned to update it to 0.9 but there will come up more issues later if I DO that. I can't tell you exactly but I hope I can fix them later.
Comment 2 Michael Schwendt 2013-10-08 09:47:58 EDT
*** Bug 1016656 has been marked as a duplicate of this bug. ***
Comment 3 Christopher Meng 2013-10-08 10:32:46 EDT
*** Bug 1016695 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2013-10-14 09:16:37 EDT
oyranos-0.4.0-12.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/oyranos-0.4.0-12.fc20
Comment 5 Fedora Update System 2013-10-14 15:18:48 EDT
Package oyranos-0.4.0-12.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing oyranos-0.4.0-12.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-19060/oyranos-0.4.0-12.fc20
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-11-10 01:13:46 EST
oyranos-0.4.0-12.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.