Bug 101644 - LTC3750-Installation of RHEL 3 using Graphical installation (default) fails.
LTC3750-Installation of RHEL 3 using Graphical installation (default) fails.
Status: CLOSED DUPLICATE of bug 100453
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-04 22:20 EDT by Bob Johnson
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Kelleher 2003-08-04 22:20:31 EDT
The following has be reported by IBM LTC:  

Installation of RH AS 3.0 using Graphical installation (default) fails.

Please fill in each of the sections below.

I was trying to install in graphical mode RHAS 3.0 Beta 1 and it fails.  

It shows the following information in the screen after the failure:

Running anaconda, the Red Hat Enterprise Linux system installer - please wait...
Probing for video card:  Matrox Millennium G400
Probing for monitor type:  Unknown monitor
Probing for mouse type:  Generic - Wheel Mouse (PS/2)
Attempting to start native X server
Waiting for X server to start...log located in /tmp/X.log
1...2...3..4..5... X server started successfully.
The application 'mini-wm' lost its connection to the display :1.0;
most likely the X server was shut down or you killed/destroyed
the application.
install exited abnormally
sending termination signals...done
sending kill signals...done
disabling swap...
	/tmp/sda3
unmounting filesystems...
	/mnt/runtime done
	disabling /dev/loop0
	/proc/bus/usb done
	/proc done
	/dev/pts done
	/tmp/ramfs done
	/mnt/source done
you may safely reboot your system

Hardware Environment:

The machine I was using is an IBM machine 6887-32U with
vendor_id       : GenuineIntel
cpu family      : 6
model           : 8
model name      : Pentium III (Coppermine)
cpu MHz         : 664.568
cache size      : 256 KB

I was able to install 2 previous ALPHA releases of RH ES 3.0
in the same machine.

Software Environment:

Steps to Reproduce:
1.Boot the machine with cd 1, choose graphical installation (Default)
2.put all requested info (IP address, packages, etc ....)
3.As soon as it starts installing the packages it fails and gives the error.  

Actual Results:
Installation of Linux using graphical mode fails.

Expected Results:
Linux to be installed.
Comment 1 Bill Nottingham 2003-08-04 23:56:05 EDT
Any error messages on vt3/vt4?
Comment 2 Matt Wilson 2003-08-06 16:11:01 EDT
correct all usage of "RH AS 3.0" to be "RHEL 3"
Comment 3 Matt Wilson 2003-08-06 16:40:42 EDT
please also map 6887-32U to a model name so we may try to reproduce on local
hardware 
 
Comment 4 IBM Bug Proxy 2003-08-07 11:19:54 EDT
------ Additional Comments From salina@us.ibm.com  2003-07-08 11:11 -------
Looks like that may be  PC 300 or PC 700 Intellistation ?
I found this page

http://www-1.ibm.com/support/docview.wss?uid=pcd1syj0-01bd9a0

Other 6887 are PC 750 if I search on 
http://w3.pc.ibm.com/support

but I can't find 6887-32U

Aldo, can you please update comments with the name of the PC model.  Thanks. 
Comment 5 IBM Bug Proxy 2003-08-07 23:00:59 EDT
------ Additional Comments From aduran@us.ibm.com  2003-07-08 11:34 -------
I am sorry I Guess I incorreclty typed the typ of the machine.
It is IBM IntelliStation E Pro (Type 6867) 
Comment 6 IBM Bug Proxy 2003-08-07 23:01:23 EDT
------ Additional Comments From salina@us.ibm.com  2003-07-08 12:12 -------
Glen / Greg

Please tell RedHat detailed spec for machine found on this page

http://www5.pc.ibm.com/us/products.nsf/$wwwPartNumLookup/_686732U 
Comment 7 Michael Fulbright 2003-08-08 16:22:59 EDT
It appears this machine has 128MB of RAM. If you try installing by putting
'linux text' on the boot command line we can determine if the problem is due to
the graphical installation running out of RAM.
Comment 8 IBM Bug Proxy 2003-08-14 10:04:51 EDT
------ Additional Comments From aduran@us.ibm.com  2003-13-08 17:46 -------
Yes, I was abel to install this version of RH Linux using text mode.
aldo 
Comment 9 Jeremy Katz 2003-08-18 16:00:11 EDT

*** This bug has been marked as a duplicate of 100453 ***
Comment 10 IBM Bug Proxy 2003-08-28 17:00:38 EDT
------ Additional Comments From jsbryant@us.ibm.com  2003-28-08 15:25 -------
I think I have hit this problem on iSeries as well.  I saw the following results
on a partition running our LVT test suite:

Out of Memory: Killed process 12230 (startlvt).
Out of Memory: Killed process 12228 (lvt.nfs.local).
./startlvt: line 714: 12228 Terminated              $CMD >>$RUNOUTPUT_FILE
Out of Memory: Killed process 12242 (lvt.nfs.local).
Out of Memory: Killed process 12251 (startlvt).
Out of Memory: Killed process 12244 (grep).


	An error occurred at: Mon Aug 25 15:51:17 CDT 2003 - 
		
Out of Memory: Killed process 12259 (startlvt).
./startlvt: line 549: [: -lt: unary operator expected
./startlvt: line 691: [: -ne: unary operator expected

								[ PASSED ]
								28 seconds
Out of Memory: Killed process 12266 (startlvt).
Out of Memory: Killed process 12264 (lvt.scp.local).
./startlvt: line 714: 12264 Terminated              $CMD >>$RUNOUTPUT_FILE
Out of Memory: Killed process 12278 (lvt.scp.local).
Out of Memory: Killed process 12280 (grep).
Out of Memory: Killed process 912 (bash).

Red Hat Enterprise Linux release 2.9.5AS (Taroon)
Kernel 2.4.21-1.1931.2.393.ent on an ppc64

Out of Memory: Killed process 12679 (slocate.cron).
Out of Memory: Killed process 12682 (updatedb).
Out of Memory: Killed process 12783 (sshd).
Out of Memory: Killed process 13160 (slocate.cron).
Out of Memory: Killed process 13163 (updatedb).

As you can see, many of the processes started by our startlvt script were being
killed.

Here is what I saw in /proc/meminfo.

[root@doclinux root]# cat /proc/meminfo
        total:    used:    free:  shared: buffers:  cached:
Mem:  743944192 738385920  5558272        0   356352 16756736
Swap: 756715520  3985408 752730112
MemTotal:       726508 kB
MemFree:          5428 kB
MemShared:           0 kB
Buffers:           348 kB
Cached:          14280 kB
SwapCached:       2084 kB
Active:           2068 kB
ActiveAnon:        752 kB
ActiveCache:      1316 kB
Inact_dirty:       740 kB
Inact_laundry:       0 kB
Inact_clean:     14024 kB
Inact_target:     3364 kB
HighTotal:           0 kB
HighFree:            0 kB
LowTotal:       726508 kB
LowFree:          5428 kB
SwapTotal:      738980 kB
SwapFree:       735088 kB

I am going to rerun my test using the 411 kernel drop and see if I can avoid
this problem. 
Comment 11 Red Hat Bugzilla 2006-02-21 13:57:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.