Bug 101645 - LTC3801-qla2300 driver does not load when 4G userspace not configured
Summary: LTC3801-qla2300 driver does not load when 4G userspace not configured
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Tom Coughlan
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 101028
TreeView+ depends on / blocked
 
Reported: 2003-08-05 02:37 UTC by Bob Johnson
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-15 17:43:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Greg Kelleher 2003-08-05 02:37:24 UTC
The following has be reported by IBM LTC:  

qla2300 driver does not load when 4G userspace not configured
Please fill in each of the sections below.

Hardware Environment: x440,  64GB RAM, (8) qla2310 adapters

Software Environment: RHAS30 beta 1, db2 v8.1 SP2


Steps to Reproduce:
1. Build the kernel with CONFIG_X86_4G set to no
2. Build qla2300 addon driver as a module
3. After reboot insmod qla2300 driver, it will report dependancy failures for 
get_user_size, and set_user_size symbols.
3.

Actual Results:

Expected Results:

Additional Information:
Please report beta problem to RedHat.. NOTE: blocker severity

Comment 1 Arjan van de Ven 2003-08-05 08:29:30 UTC
This sounds like a user error; you did do a make mrproper before rebuilding the
kernel-source ?


Comment 2 Arjan van de Ven 2003-08-05 08:30:03 UTC
Reducing blocker severity since custom compiled kernels are not supported.

Comment 3 Arjan van de Ven 2003-08-15 17:43:23 UTC
closing due to lack of information and activity


Note You need to log in before you can comment on or make changes to this bug.