Bug 1016463 - The "Create another domain" link on settings page will disappear after creating two domains.
The "Create another domain" link on settings page will disappear after creati...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Jordan Liggitt
libra bugs
: UpcomingRelease
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 04:32 EDT by Yujie Zhang
Modified: 2015-05-14 21:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-17 09:34:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2013-10-08 04:32:34 EDT
Description of problem:

After creating 2 domains, the "Create another domain" link disappeared, user has to go to domains page to create a new domain.

Version-Release number of selected component (if applicable):
devenv-stage_488

How reproducible:
always

Steps to Reproduce:
1.Go to settings page
2.Create two domains
3.

Actual results:

The "Create another domain" link disappeared after creating 2 domains.

Expected results:

The "Create another domain" link should not disappear after creating 2 domains.

Additional info:
Comment 1 Jordan Liggitt 2013-10-09 14:31:35 EDT
Doesn't block this release, since online will be limited to a single domain this sprint anyway
Comment 2 Jordan Liggitt 2013-10-10 13:25:58 EDT
Will merge in https://github.com/openshift/origin-server/pull/3841
Comment 3 openshift-github-bot 2013-10-10 15:19:35 EDT
Commit pushed to master at https://github.com/openshift/origin-server

https://github.com/openshift/origin-server/commit/767be8c935a013d6da68834181b0fd8b2654d225
Fix bug 1016463 - either show create domain link or link to see other domains
Comment 4 Yujie Zhang 2013-10-11 02:14:47 EDT
Tested on devenv_3886, the "Create another domain" link can work correctly now, so verify this bug, thanks!

Note You need to log in before you can comment on or make changes to this bug.