Bug 1016505 - edit-node man page missing --shell options
edit-node man page missing --shell options
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 3.4.0
Assigned To: Fabian Deutsch
bugs@ovirt.org
node
:
Depends On:
Blocks: 1019623
  Show dependency treegraph
 
Reported: 2013-10-08 05:51 EDT by haiyang,dong
Modified: 2014-03-31 08:30 EDT (History)
14 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-beta1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1019623 (view as bug list)
Environment:
Last Closed: 2014-03-31 08:30:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19963 None None None Never

  None (edit)
Description haiyang,dong 2013-10-08 05:51:24 EDT
Description of problem:
edit-node man page missing --shell options

Version-Release number of selected component (if applicable):
ovirt-node-tools-3.1.0-0.999.20131008031742gitb12767b.el6.noarch


How reproducible:
100%
 
Steps to Reproduce:


Actual result:


Expect result:

Additional info:
Comment 1 Sandro Bonazzola 2014-01-27 08:51:03 EST
This should be fixed in oVirt 3.4.0 beta1 build
Comment 2 haiyang,dong 2014-03-02 21:51:02 EST
Test version:
ovirt-node-tools-3.0.4-1.0.el6.noarch.rpm

edit-node man page has added --shell options
....

       --shell
              Launching shell for editing the iso
...

so this bug has been fixed, change the status of this bug into "verified".
Comment 3 Sandro Bonazzola 2014-03-31 08:30:04 EDT
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released

Note You need to log in before you can comment on or make changes to this bug.