Bug 1016557 - RHN Transaction page throw exception when registering to SAM
RHN Transaction page throw exception when registering to SAM
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
: TestOnly
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 06:49 EDT by haiyang,dong
Modified: 2014-01-21 14:53 EST (History)
15 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-14.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:53:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
attached Screenshot (24.85 KB, image/png)
2013-10-08 06:49 EDT, haiyang,dong
no flags Details

  None (edit)
Description haiyang,dong 2013-10-08 06:49:57 EDT
Created attachment 809198 [details]
attached Screenshot

Description of problem:
Clean install rhev-hypervisor6-6.5-20130930.0.auto665.el6.iso and setup network.
Then load RHN page, and try to register to SAM. RHN Transaction page throw exception about error 
Registering to SAM Account(Seen RHN Transaction page.png).
But after check in SAM webui,could find this iso has been successfully registered.


Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20130930.0.auto665.el6.iso	
ovirt-node-3.0.1-3.el6.noarch


How reproducible:
100%

Steps to Reproduce:


Actual results:

Expected results:


Additional info:
Comment 2 RHEL Product and Program Management 2013-10-13 21:44:10 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 haiyang,dong 2013-12-16 02:19:35 EST
this bug blocks on_qa bug 894258(urgent) to be verified, so change the priority of this bug into "urgent".
Comment 10 haiyang,dong 2014-01-12 21:52:41 EST
Test version:
ovirt-node-3.0.1-16.el6_5.noarch.rpm
rhevh-6.5-20140110.1

RHN Transaction page didn't throw exception when registering to SAM without proxy, also registering to SAM without proxy success.
For registering to SAM with with proxy, RHN Transaction page still throw exception. I have report a new bug 1051514 to track it.
So this bug has been fixed, change the status into "verified".
Comment 11 Charlie 2014-01-14 18:07:18 EST
Hi would it be possible to give me a quick overview of the fix for the doc text? Thanks
Comment 14 errata-xmlrpc 2014-01-21 14:53:07 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.