Bug 101662 - Openssh errata causes login delay
Openssh errata causes login delay
Status: CLOSED DUPLICATE of bug 101157
Product: Red Hat Linux
Classification: Retired
Component: openssh (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-05 08:10 EDT by Kevin M. Myer
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kevin M. Myer 2003-08-05 08:10:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
After upgrading to the latest openssh eratta, there is a noticeable delay in
logging into remote systems.  I also noticed a marked rise in failed login
attempts and found a one-to-one correlation between each login and each failed
login.  Apparently what is happening is each successful login attempt is first
generating a failed attempt, and then the login occurs successfully.

So far I can confirm that this affects Red Hat 7.3, 9.0 and AS 2.1, using both
password and publickey and using straight files or LDAP for authentication. 
Since the errata was to fix an issue with timing and PAM, it seems highly likely
that the fix is a bit overzealous.

Version-Release number of selected component (if applicable):
openssh-3.1p1-8

How reproducible:
Always

Steps to Reproduce:
1.Login to server
2.wait a few seconds
3.review log and see failed login
    

Actual Results:  Same as above

Expected Results:  Speedy login and no login failure logged.

Additional info:
Comment 1 Kevin M. Myer 2003-08-07 10:47:58 EDT
My bad - I somehow missed all the other filings of this bug.. mustn't drank my
coffee yet

*** This bug has been marked as a duplicate of 101157 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.