Bug 1016653 - Server starts up starts up with error after an install during which the user accepts all defaults
Server starts up starts up with error after an install during which the user ...
Status: CLOSED DUPLICATE of bug 1010048
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Installer (Show other bugs)
6.0.0
Unspecified Unspecified
urgent Severity urgent
: ---
: 6.0.0
Assigned To: Thomas Hauser
Len DiMaggio
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 09:26 EDT by Pavol Srna
Modified: 2013-10-08 09:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 09:31:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
serverlog (103.33 KB, text/plain)
2013-10-08 09:26 EDT, Pavol Srna
no flags Details

  None (edit)
Description Pavol Srna 2013-10-08 09:26:13 EDT
Created attachment 809283 [details]
serverlog

Description of problem:

Cannot find KieModule: org.overlord.dtgov:dtgov-workflows:1.0.1.Final-redhat-4: java.lang.RuntimeException: Cannot find KieModule: org.overlord.dtgov:dtgov-workflows:1.0.1.Final-redhat-4

Please See attached server log.
Comment 1 Pavol Srna 2013-10-08 09:29:59 EDT
duplicate: https://bugzilla.redhat.com/show_bug.cgi?id=1010048
Comment 2 Pavol Srna 2013-10-08 09:31:13 EDT

*** This bug has been marked as a duplicate of bug 1010048 ***

Note You need to log in before you can comment on or make changes to this bug.