Bug 1016656 - libraw problems during upgrade F19->F20
libraw problems during upgrade F19->F20
Status: CLOSED DUPLICATE of bug 1016388
Product: Fedora
Classification: Fedora
Component: oyranos (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 09:27 EDT by Jens Kuehnel
Modified: 2013-10-08 09:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 09:47:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Kuehnel 2013-10-08 09:27:53 EDT
Description of problem:
problem during upgrade from 19 to 20

Version-Release number of selected component (if applicable):
oyranos-libs-0.4.0-7.fc19.x86_64

How reproducible:
unknown

Steps to Reproduce:
1. install f19 with oyranos-libs
2. run "yum --releasever=20 distro-sync"

Actual results:
Error: Package: oyranos-libs-0.4.0-7.fc19.x86_64 (@fedora/19)
           Requires: libraw.so.5()(64bit)
           Removing: LibRaw-0.14.8-3.fc19.20120830git98d925.x86_64 (@updates/19)
               libraw.so.5()(64bit)
           Updated By: LibRaw-0.15.4-1.fc20.x86_64 (fedora)
              ~libraw.so.9()(64bit)

Expected results:
Installation possible without error message.


Additional info:
As requested on http://miroslav.suchy.cz/blog/archives/2013/10/07/donate_1_minute_of_your_time_to_test_upgrades_from_f19_to_f20/index.html
Comment 1 Michael Schwendt 2013-10-08 09:47:58 EDT

*** This bug has been marked as a duplicate of bug 1016388 ***

Note You need to log in before you can comment on or make changes to this bug.