Bug 101668 - RFE: please add bluefish
Summary: RFE: please add bluefish
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: quanta   
(Show other bugs)
Version: beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL: http://bluefish.openoffice.nl
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-05 14:24 UTC by Patrick
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-05 15:06:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrick 2003-08-05 14:24:51 UTC
Please add bluefish. Version 0.11 was just released. It is a great html editor.
Why would I need to revert to a Qt/KDE based html editor app (and install all
that is needed to run it on my Gnome2 box) if there is an excellent Gnome2 based
html editor available?! For the sake of choice, wouldn't it be fair to include a
Gnome2 based html editor next to a Qt/KDE one? :)

Comment 1 Ngo Than 2003-08-05 15:06:52 UTC
i don't think it will be added in next RHL, because it's to late. But we could
add it on feature list for future release.


Note You need to log in before you can comment on or make changes to this bug.