This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 101669 - Kernel Headers don't match running kernel
Kernel Headers don't match running kernel
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-05 10:26 EDT by Dirk Gfroerer
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-05 10:33:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dirk Gfroerer 2003-08-05 10:26:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
VMware Workstation 4.0.1 cannot be installed since recompilation of VMware
modules fails. Machine is a Pentium IV with 1GB RAM.

Version-Release number of selected component (if applicable):
kernel-source-2.4.21-1.1931.2.349.2.2.ent

How reproducible:
Always

Steps to Reproduce:
1. Install VMware Workstation 4.0.1
2. Run vmware-config.pl

    

Actual Results:  Error message is being displayed:
The kernel defined by this directory of header files does not have the same
address space size as your running kernel.

Expected Results:  VMware modules build successfully.

Additional info:

[root@ghcl01 root]# rpm -q -a |fgrep kernel
kernel-2.4.21-1.1931.2.349.2.2.ent
kernel-utils-2.4-8.33
kernel-pcmcia-cs-3.1.31-13
kernel-source-2.4.21-1.1931.2.349.2.2.ent
Comment 1 Arjan van de Ven 2003-08-05 10:33:14 EDT
that's a vmware bug not a kernel bug.

Note You need to log in before you can comment on or make changes to this bug.