Bug 1016765 - Problem updating to Fedora 20
Problem updating to Fedora 20
Status: CLOSED DUPLICATE of bug 1016169
Product: Fedora
Classification: Fedora
Component: monotone (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Moschny
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 12:13 EDT by andy2.0
Modified: 2013-10-08 13:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 13:34:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description andy2.0 2013-10-08 12:13:04 EDT
Testing according to procedure at http://miroslav.suchy.cz/blog/archives/2013/10/07/donate_1_minute_of_your_time_to_test_upgrades_from_f19_to_f20/index.html

Error: Package: monotone-1.0-11.fc19.x86_64 (installed)
           Requires: libbotan-1.8.2.so()(64bit)
           Removing: botan-1.8.14-2.fc19.x86_64 (installed)
               libbotan-1.8.2.so()(64bit)
           Updated By: botan-1.10.5-4.fc20.x86_64 (fedora)
               Not found
Comment 1 Thomas Moschny 2013-10-08 13:34:05 EDT

*** This bug has been marked as a duplicate of bug 1016169 ***

Note You need to log in before you can comment on or make changes to this bug.