This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1016843 - The spec files used for neutron rpm building still contain the "Quantum" string
The spec files used for neutron rpm building still contain the "Quantum" string
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity medium
: rc
: 4.0
Assigned To: Terry Wilson
Rami Vaknin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 15:39 EDT by Rami Vaknin
Modified: 2016-04-26 23:16 EDT (History)
6 users (show)

See Also:
Fixed In Version: openstack-neutron-2013.2-12.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:26:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rami Vaknin 2013-10-08 15:39:29 EDT
Version
=======
rhos 4.0 on rhel 6.5, puddle 2013-10-03.3


Description
===========

# yum search neutron | grep -i quantum
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
openstack-neutron-bigswitch.noarch : Quantum Big Switch plugin
openstack-neutron-brocade.noarch : Quantum Brocade plugin
openstack-neutron-cisco.noarch : Quantum Cisco plugin
openstack-neutron-hyperv.noarch : Quantum Hyper-V plugin
openstack-neutron-linuxbridge.noarch : Quantum linuxbridge plugin
openstack-neutron-mellanox.noarch : Quantum Mellanox plugin
openstack-neutron-metaplugin.noarch : Quantum meta plugin
openstack-neutron-midonet.noarch : Quantum MidoNet plugin
openstack-neutron-ml2.noarch : Quantum ML2 plugin
openstack-neutron-nec.noarch : Quantum NEC plugin
openstack-neutron-nicira.noarch : Quantum Nicira plugin
openstack-neutron-openvswitch.noarch : Quantum openvswitch plugin
openstack-neutron-plumgrid.noarch : Quantum PLUMgrid plugin
openstack-neutron-ryu.noarch : Quantum Ryu plugin
python-neutron.noarch : Quantum Python libraries



# for i in `rpm -qa | grep neutron` ; do rpm -qi $i ; done
Name        : python-neutronclient         Relocations: (not relocatable)
Version     : 2.2.6                             Vendor: Red Hat, Inc.
Release     : 1.el6ost                      Build Date: Wed 28 Aug 2013 10:08:09 PM IDT
Install Date: Sun 06 Oct 2013 12:31:07 PM IDT      Build Host: x86-023.build.eng.bos.redhat.com
Group       : Development/Languages         Source RPM: python-neutronclient-2.2.6-1.el6ost.src.rpm
Size        : 558978                           License: ASL 2.0
Signature   : (none)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://launchpad.net/python-neutronclient/
Summary     : Python API and CLI for OpenStack Neutron
Description :
Client library and command line utility for interacting with Openstack
Neutron's API.
Name        : openstack-neutron-ml2        Relocations: (not relocatable)
Version     : 2013.2                            Vendor: Red Hat, Inc.
Release     : 0.3.3.b3.el6ost               Build Date: Wed 02 Oct 2013 12:58:07 AM IDT
Install Date: Tue 08 Oct 2013 10:26:38 PM IDT      Build Host: x86-022.build.eng.bos.redhat.com
Group       : Applications/System           Source RPM: openstack-neutron-2013.2-0.3.3.b3.el6ost.src.rpm
Size        : 505404                           License: ASL 2.0
Signature   : (none)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://launchpad.net/neutron/
Summary     : Quantum ML2 plugin
Description :
Quantum provides an API to dynamically request and configure virtual
networks.

This package contains a neutron plugin that allows the use of drivers
to support separately extensible sets of network types and the mechanisms
for accessing those types.
Name        : python-neutron               Relocations: (not relocatable)
Version     : 2013.2                            Vendor: Red Hat, Inc.
Release     : 0.3.3.b3.el6ost               Build Date: Wed 02 Oct 2013 12:58:07 AM IDT
Install Date: Sun 06 Oct 2013 12:40:39 PM IDT      Build Host: x86-022.build.eng.bos.redhat.com
Group       : Applications/System           Source RPM: openstack-neutron-2013.2-0.3.3.b3.el6ost.src.rpm
Size        : 16779158                         License: ASL 2.0
Signature   : (none)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://launchpad.net/neutron/
Summary     : Quantum Python libraries
Description :
Quantum provides an API to dynamically request and configure virtual
networks.

This package contains the neutron Python library.
Name        : openstack-neutron            Relocations: (not relocatable)
Version     : 2013.2                            Vendor: Red Hat, Inc.
Release     : 0.3.3.b3.el6ost               Build Date: Wed 02 Oct 2013 12:58:07 AM IDT
Install Date: Sun 06 Oct 2013 12:40:41 PM IDT      Build Host: x86-022.build.eng.bos.redhat.com
Group       : Applications/System           Source RPM: openstack-neutron-2013.2-0.3.3.b3.el6ost.src.rpm
Size        : 90395                            License: ASL 2.0
Signature   : (none)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://launchpad.net/neutron/
Summary     : OpenStack Networking Service
Description :
Quantum is a virtual network service for Openstack. Just like
OpenStack Nova provides an API to dynamically request and configure
virtual servers, Quantum provides an API to dynamically request and
configure virtual networks. These networks connect "interfaces" from
other OpenStack services (e.g., virtual NICs from Nova VMs). The
Quantum API supports extensions to provide advanced network
capabilities (e.g., QoS, ACLs, network monitoring, etc.)
Name        : openstack-neutron-openvswitch  Relocations: (not relocatable)
Version     : 2013.2                            Vendor: Red Hat, Inc.
Release     : 0.3.3.b3.el6ost               Build Date: Wed 02 Oct 2013 12:58:07 AM IDT
Install Date: Sun 06 Oct 2013 12:40:54 PM IDT      Build Host: x86-022.build.eng.bos.redhat.com
Group       : Applications/System           Source RPM: openstack-neutron-2013.2-0.3.3.b3.el6ost.src.rpm
Size        : 203159                           License: ASL 2.0
Signature   : (none)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://launchpad.net/neutron/
Summary     : Quantum openvswitch plugin
Description :
Quantum provides an API to dynamically request and configure virtual
networks.

This package contains the neutron plugin that implements virtual
networks using Open vSwitch.
Comment 4 Rami Vaknin 2013-12-08 07:07:57 EST
Verified on rhos 4.0 running on rhel6.5 with 2013-12-06.3 puddle, openstack-neutron-2013.2-13.el6ost.

# for i in `rpm -qa | grep neutron` ; do rpm -qi $i ; done | grep -i quantum
# yum search neutron | grep -i quantum
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
#
Comment 7 errata-xmlrpc 2013-12-19 19:26:59 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.