Bug 1016867 - firewall-config misses tcp/10080 for amanda-client
firewall-config misses tcp/10080 for amanda-client
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: firewalld (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 16:21 EDT by Peter Bieringer
Modified: 2013-11-10 02:14 EST (History)
2 users (show)

See Also:
Fixed In Version: firewalld-0.3.7-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-22 00:57:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bieringer 2013-10-08 16:21:07 EDT
Description of problem:
firewalld blocks requests to amanda "client" because only udp/10080 is allowed, but amanda "server" was configured using TCP.

Version-Release number of selected component (if applicable):
firewalld-0.3.5-1.fc19.noarch

How reproducible:
always

Steps to Reproduce:
1. enable firewalld on "client"
2. configure amanda server using TCP
3. try to run backup

Actual results:
TCP connection to port 10080 is blocked

Expected results:
Working


Additional info:
it works once configuration for "amanda-client" is extended with tcp/10080 (which is the workaround)
Comment 2 Fedora Update System 2013-10-17 11:57:16 EDT
firewalld-0.3.7-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/firewalld-0.3.7-1.fc20
Comment 3 Fedora Update System 2013-10-17 11:59:46 EDT
firewalld-0.3.7-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/firewalld-0.3.7-1.fc19
Comment 4 Fedora Update System 2013-10-17 16:29:38 EDT
Package firewalld-0.3.7-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing firewalld-0.3.7-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-19184/firewalld-0.3.7-1.fc20
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-10-22 00:57:26 EDT
firewalld-0.3.7-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2013-11-10 02:14:39 EST
firewalld-0.3.7-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.