Bug 1016988 - Requires: dconf
Requires: dconf
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 02:09 EDT by Eugene A. Pivnev
Modified: 2013-10-09 09:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 09:37:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene A. Pivnev 2013-10-09 02:09:45 EDT
Because virt-manager not saves settings without dconf.
Comment 1 Cole Robinson 2013-10-09 09:37:00 EDT
Thanks for the report. The last build I did of virt-manager has this fixed, it should be available for update in the next couple days, so just closing.

Note You need to log in before you can comment on or make changes to this bug.