Bug 1017077 - [abrt] bind-utils-9.9.4-1.fc20: isc_assertion_failed: Process /usr/bin/nsupdate was killed by signal 6 (SIGABRT)
[abrt] bind-utils-9.9.4-1.fc20: isc_assertion_failed: Process /usr/bin/nsupda...
Status: CLOSED DUPLICATE of bug 984687
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
20
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Hozza
Fedora Extras Quality Assurance
abrt_hash:f3bdf92911f0eb6581e1b1f993f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 04:51 EDT by Mikhail
Modified: 2015-01-12 07:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-18 11:25:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (4.72 KB, text/plain)
2013-10-09 04:52 EDT, Mikhail
no flags Details
File: cgroup (142 bytes, text/plain)
2013-10-09 04:52 EDT, Mikhail
no flags Details
File: core_backtrace (1.91 KB, text/plain)
2013-10-09 04:52 EDT, Mikhail
no flags Details
File: dso_list (2.41 KB, text/plain)
2013-10-09 04:52 EDT, Mikhail
no flags Details
File: environ (249 bytes, text/plain)
2013-10-09 04:52 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2013-10-09 04:52 EDT, Mikhail
no flags Details
File: maps (8.23 KB, text/plain)
2013-10-09 04:52 EDT, Mikhail
no flags Details
File: open_fds (102 bytes, text/plain)
2013-10-09 04:52 EDT, Mikhail
no flags Details
File: proc_pid_status (751 bytes, text/plain)
2013-10-09 04:52 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2013-10-09 04:51:55 EDT
Version-Release number of selected component:
bind-utils-9.9.4-1.fc20

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        /usr/bin/nsupdate -g
crash_function: isc_assertion_failed
executable:     /usr/bin/nsupdate
kernel:         3.11.2-301.fc20.i686+PAE
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (4 frames)
 #3 isc_assertion_failed at assertions.c:58
 #4 destroy at mem.c:1102
 #5 isc__mem_destroy at mem.c:1253
 #6 cleanup at ./nsupdate.c:2961

Potential duplicate: bug 984687
Comment 1 Mikhail 2013-10-09 04:52:03 EDT
Created attachment 809771 [details]
File: backtrace
Comment 2 Mikhail 2013-10-09 04:52:08 EDT
Created attachment 809772 [details]
File: cgroup
Comment 3 Mikhail 2013-10-09 04:52:15 EDT
Created attachment 809773 [details]
File: core_backtrace
Comment 4 Mikhail 2013-10-09 04:52:21 EDT
Created attachment 809774 [details]
File: dso_list
Comment 5 Mikhail 2013-10-09 04:52:27 EDT
Created attachment 809775 [details]
File: environ
Comment 6 Mikhail 2013-10-09 04:52:32 EDT
Created attachment 809776 [details]
File: limits
Comment 7 Mikhail 2013-10-09 04:52:40 EDT
Created attachment 809777 [details]
File: maps
Comment 8 Mikhail 2013-10-09 04:52:47 EDT
Created attachment 809778 [details]
File: open_fds
Comment 9 Mikhail 2013-10-09 04:52:54 EDT
Created attachment 809779 [details]
File: proc_pid_status
Comment 10 Tomáš Hozza 2013-10-09 06:02:18 EDT
Hi.

Can you please describe what were you doing when nslookup crashed? So I can
reproduce it.

Thanks!
Comment 11 Tomáš Hozza 2013-10-18 11:25:27 EDT

*** This bug has been marked as a duplicate of bug 984687 ***

Note You need to log in before you can comment on or make changes to this bug.