Bug 1017117 - rhev-h setup network with bridge when auto install with iscsi_install
rhev-h setup network with bridge when auto install with iscsi_install
Status: CLOSED DUPLICATE of bug 1019536
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks: 520111
  Show dependency treegraph
 
Reported: 2013-10-09 05:35 EDT by haiyang,dong
Modified: 2013-10-18 09:20 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-16 08:32:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
attached Screenshot for status page (14.59 KB, image/png)
2013-10-09 05:35 EDT, haiyang,dong
no flags Details
attached Screenshot for network page (16.72 KB, image/png)
2013-10-09 05:36 EDT, haiyang,dong
no flags Details

  None (edit)
Description haiyang,dong 2013-10-09 05:35:51 EDT
Created attachment 809817 [details]
attached Screenshot for status page

Description of problem:
Auto install RHEV-H with follow parameters to enable iscsi boot.
BOOTIF=eth0 storage_init=/dev/vda,/dev/sda iscsi_init=/dev/sda iscsi_target_name=iqn.2013-01.com:hadong iscsi_install 
iscsi_server=10.66.11.127:3260 firstboot

After auto install success, then login rhev-h and check that no ipv4 address in state page(Seen state page.png),
and nics was shown unconfigured in network page.

The root cause is that when auto install with iscsi_install, it will setup network with bridge.


Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20130930.0.auto665.el6.iso        
ovirt-node-3.0.1-3.el6.noarch



How reproducible:
100%

Steps to Reproduce:


Actual results:


Expected results:
Similar with normal auto install(BOOITIF=eth0 storage_init=/dev/sda firstboot)
rhev-h setup network without bridge when auto install with iscsi_install

Additional info:
Comment 1 haiyang,dong 2013-10-09 05:36:52 EDT
Created attachment 809818 [details]
attached Screenshot for network page
Comment 3 RHEL Product and Program Management 2013-10-13 21:42:22 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 Joey Boggs 2013-10-16 08:32:38 EDT

*** This bug has been marked as a duplicate of bug 1019536 ***

Note You need to log in before you can comment on or make changes to this bug.