Bug 1017276 - [redhat-support-plugin-rhev] After login failure the dialog is still there
[redhat-support-plugin-rhev] After login failure the dialog is still there
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: redhat-support-plugin-rhev (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.2.5
Assigned To: Spenser Shumaker
Dušan Kajan
external
: ZStream
Depends On: 1014205
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 10:34 EDT by rhev-integ
Modified: 2016-02-10 13:58 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously when there was a login failure an error window appeared and could not be dismissed. This has now been fixed, and after a failed login users are prompted for their credentials again instead of being stuck with an error message.
Story Points: ---
Clone Of: 1014205
Environment:
Last Closed: 2013-12-18 08:59:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: External
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rhev-integ 2013-10-09 10:34:33 EDT
+++ This bug is a RHEV-M zstream clone. The original bug is: +++
+++   https://bugzilla.redhat.com/show_bug.cgi?id=1014205. +++
+++ Requested by "idith@redhat.com" +++
======================================================================



----------------------------------------------------------------------
Following comment by jbelka@redhat.com on October 01 at 14:10:47, 2013

Created attachment 805991 [details]
screenshot

Description of problem:
If there is a login failure then there is error dialog and after clicking 'OK', the original dialog is still there with text 'Logging In.....'. I think it should disappear completely and not to be "stucked" there without any reason.

Version-Release number of selected component (if applicable):
is17

How reproducible:
100%

Steps to Reproduce:
1. failure login
2.
3.

Actual results:
useless "stucked" dialog

Expected results:
after i click 'OK' it should disappear

Additional info:
see screenshot

----------------------------------------------------------------------
Following comment by errata-xmlrpc@redhat.com on October 04 at 20:11:12, 2013

Bug report changed to ON_QA status by Errata System.
A QE request has been submitted for advisory RHBA-2013:15513-02
https://errata.devel.redhat.com/advisory/15513

----------------------------------------------------------------------
Following comment by jbelka@redhat.com on October 07 at 09:52:01, 2013

OK, redhat-support-plugin-rhev-3.3.0-8.el6ev.noarch.

----------------------------------------------------------------------
Following comment by jbelka@redhat.com on October 09 at 14:02:20, 2013

No 3.2 zstream? It appears there as well.

----------------------------------------------------------------------
Following comment by sshumake@redhat.com on October 09 at 14:07:01, 2013

I will send a note to have this bug cloned back to 3.2.z.  (In reply to Jiri Belka from comment #3)
> No 3.2 zstream? It appears there as well.
Comment 2 Dušan Kajan 2013-11-19 09:16:10 EST
after failed login, the user is asked for credentials again, no dialogue is stucked, seems fine, verified
Comment 4 errata-xmlrpc 2013-12-18 08:59:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1833.html

Note You need to log in before you can comment on or make changes to this bug.