Bug 1017343 - DOC REQUEST: Satellite 6.0 Transition Guide
DOC REQUEST: Satellite 6.0 Transition Guide
Status: CLOSED DUPLICATE of bug 1102985
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Documentation (Show other bugs)
6.0.3
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: David O'Brien
Athene Chan
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 12:51 EDT by Dan Macpherson
Modified: 2015-05-11 18:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-24 01:17:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Macpherson 2013-10-09 12:51:04 EDT
This was a possible guide discussed during an MDP1 docs meeting. Essentially the guide aims to transition users from Satellite 5 to Satellite 6 in that it explains certain Sat 6 features and compares to their equivalents from Sat 5.

Note that the guide will not provide any data migration instructions. It is only for helping current Sat 5 customers with getting used to Sat 6.
Comment 1 RHEL Product and Program Management 2013-10-09 13:18:38 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 3 David O'Brien 2014-06-24 01:17:02 EDT
This BZ is the RFE to create the guide and 1102985 covers what's going to get done for Beta, so it's essentially a duplicate. Anything further for GA+ will be covered by new BZs.

*** This bug has been marked as a duplicate of bug 1102985 ***

Note You need to log in before you can comment on or make changes to this bug.