Bug 10174 - mutt displays incorrect message date
Summary: mutt displays incorrect message date
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mutt   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-14 21:06 UTC by Eric Seppanen
Modified: 2014-03-17 02:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-14 21:08:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Seppanen 2000-03-14 21:06:15 UTC
I have noticed messages every once and a while which cause mutt to
mis-interpret the date.  I have produced one below which shows up in
the mutt index with a date of "Apr 15".  (mutt-1.0pre3us-1)  Save this into
~/muttbug and then run "mutt -f ~/muttbug" to open it as a folder.  I made
this out of a real folder/message, stripping out email addresses and excess
headers.

From test@test  Thu Mar  9 10:37:59 2000
Date: Thu, 9 Mar 00 10:52:56 EST
Message-Id: <0000@test>
From: "test" <test@test.edu>
To: me@test.edu
Subject: test mutt date
Sender: test@test.edu
Reply-To: test@test
Status: RO

Stupid test message

Comment 1 Bill Nottingham 2000-03-14 21:08:59 UTC
Fixed in the mutt currently in rawhide.


Note You need to log in before you can comment on or make changes to this bug.