Bug 101743 - LTC3825-libstdc++-libc6.2-2.so.3 missing from install images
Summary: LTC3825-libstdc++-libc6.2-2.so.3 missing from install images
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: distribution   
(Show other bugs)
Version: 3.0
Hardware: s390 Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 102314 (view as bug list)
Depends On:
Blocks: 97942
TreeView+ depends on / blocked
 
Reported: 2003-08-06 14:48 UTC by Bob Johnson
Modified: 2014-03-17 02:37 UTC (History)
3 users (show)

Fixed In Version: RHEL3 U6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-07 20:41:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Greg Kelleher 2003-08-06 14:48:48 UTC
The following has be reported by IBM LTC:  
libstdc++-libc6.2-2.so.3 missing from install images
Hardware Environment:
System 390

Software Environment:
RHEL 3 beta 1

Steps to Reproduce:
1. Install RHEL 3 beta 1
2. Look for compatibility libraries to install libstdc++-libc6.2-2.so.3

Actual Results:
There are no images on the CD's that contain libstdc++-libc6.2-2.so.3.  This
compatibility library is necessary for several already shipped IBM products. For
example, db2 depends on this library.  This library is contained on the x86 
install.

Expected Results:
Should be able to install library.

Additional Information:Glen / Greg,
Please report RHEL beta problem to RedHat.
NOTE : severity is blocking.  Thanks

Comment 4 Karen Bennet 2003-08-27 05:10:13 UTC
*** Bug 102314 has been marked as a duplicate of this bug. ***

Comment 8 Florian La Roche 2003-09-17 07:56:06 UTC
Compat rpms and a current kernel for java testing are on
http://people.redhat.com/laroche/.not/

greetings,

Florian La Roche


Comment 9 Bill Nottingham 2005-10-07 20:41:44 UTC
Closing this out.


Note You need to log in before you can comment on or make changes to this bug.