Bug 1017442 - I'm getting "We appear to be having technical difficulties" after I deleted the only one application I created
I'm getting "We appear to be having technical difficulties" after I deleted t...
Status: CLOSED NOTABUG
Product: OpenShift Online
Classification: Red Hat
Component: Kubernetes (Show other bugs)
2.x
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Abhishek Gupta
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 17:56 EDT by Santiago Bosio
Modified: 2015-05-14 20:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-11 10:36:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Santiago Bosio 2013-10-09 17:56:10 EDT
Description of problem:

I can't create new applications.

I always met "We appear to be having technical difficulties" when accessing "My Apps".

I got it after deletion of the only one application I had hosted on the site. I don't know if it is related to that.
Comment 1 Justin 2013-10-09 18:02:56 EDT
I also got this problem after deleting one of my applications.
Comment 2 Yujie Zhang 2013-10-09 22:33:47 EDT
Can not repoduce this issue on PROD, new applications can be created successfully after deleting my only application.
Comment 3 Clayton Coleman 2013-10-10 10:44:02 EDT
Santiago, can you provide the "reference ID" that is displayed when that error shows up?
Comment 4 Abhishek Gupta 2013-10-10 12:11:29 EDT
Santiago: Can you provide the name of your application as well as the domain (namespace) that you used? These values will be part of the application URL as well.
Comment 5 Santiago Bosio 2013-10-10 17:49:46 EDT
Please disregard and close this issue. The problem go away after half an hour. Some other users on IRC reported to have seen the same problem, so I filed the bug. Perhaps it was a temporary failure due to another reason, but ocurred next to the deletion of my application, so it induced me to think they were related somewhat.

Best regards,

Santiago

Note You need to log in before you can comment on or make changes to this bug.