Bug 1017454 - [fr-FR] [Reports Portal] - Manage button - Delete user Message: Untranslated message + variable issue .png
[fr-FR] [Reports Portal] - Manage button - Delete user Message: Untranslated ...
Status: CLOSED DUPLICATE of bug 952045
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: jasperreports-server-pro (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Yaniv Lavi
Barak Dagan
infra
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 19:04 EDT by croe@redhat.com
Modified: 2016-02-10 14:18 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-20 10:07:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[fr-FR] [Reports Portal] - Manage button - Delete user message: Untranslated message + variable issue (92.70 KB, image/png)
2013-10-09 19:04 EDT, croe@redhat.com
no flags Details

  None (edit)
Description croe@redhat.com 2013-10-09 19:04:02 EDT
Created attachment 810203 [details]
[fr-FR] [Reports Portal] - Manage button - Delete user message: Untranslated message + variable issue

Description of problem:[fr-FR] [Reports Portal] - Manage button - Delete user Message: Untranslated message + variable issue 

2. Hover over the Manage button on the top menu bar, click on Users in the drop-down menu.


Version-Release number of selected component (if applicable):3.3.0


How reproducible:


Steps to Reproduce:
1. Login Reports Portal

2. Hover over the Manage button on the top menu bar, click on Users in the drop-down menu

3. Add User

4. Click Delete button, check the Confirm dialog, OK


Actual results:

Confirmer que vous voulez supprimer 1 utilisateurs
Cette opération ne peut pas être annulée
Prevent this page from creating additional dialogs


Expected results:

Confirmer que vous voulez supprimer 1 utilisateur
Cette opération ne peut pas être annulé
Empêcher que cette page ne crée des dialogue supplémentaires

Additional info:
Comment 1 Yaniv Lavi 2013-10-20 10:07:27 EDT

*** This bug has been marked as a duplicate of bug 952045 ***

Note You need to log in before you can comment on or make changes to this bug.