Bug 1017462 - [fr-FR] [Reports Portal] - Title/Menu bar - Menu strings unwanted under Create button
[fr-FR] [Reports Portal] - Title/Menu bar - Menu strings unwanted under Creat...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: jasperreports-server-pro (Show other bugs)
3.3.0
Unspecified Unspecified
high Severity medium
: ---
: 3.3.0
Assigned To: Yaniv Lavi (Dary)
Yuko Katabami
infra
: i18n, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 20:05 EDT by croe@redhat.com
Modified: 2016-02-10 14:38 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-20 09:58:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description croe@redhat.com 2013-10-09 20:05:12 EDT
Description of problem: [fr-FR] [Reports Portal] - Title/Menu bar - Menu strings missing under Manage button and Menu strings unwanted under Creat button 


Version-Release number of selected component (if applicable):3.3.0


How reproducible:


Steps to Reproduce:
1. Login Reports Portal.

2. Hover over on the top title/menu bar and check the following buttons/menus strings:

    Manage:
        Organizations
        Users
        Roles
        Server Settings
    Create:
        Ad Hoc View
        Dashboard
        Domain

Actual results:
Under Manage:
I only have 2 menu strings missing
Users 
Roles
but no 'Organizatons', nor 'Server Settings'

On the other hand in
Create:
I have 2 additional menu strings
Report (Rapport in FR)
Datasource (Source de données in FR)
Comment 1 croe@redhat.com 2013-10-09 20:15:29 EDT
Hi guys, just to clarify: both Users and Roles menu strings are missing in Manage button and under Create button, Report and Datasource menu strings are unwanted
Comment 2 croe@redhat.com 2013-10-09 20:19:56 EDT
There is already a bug#1015940 about Organizations and Server Settings Menu strings missing, so we can dismiss this proble here.
On the other hand, we still need to address the latter part of the Title/Menu bar discrepancies, that is:

under Create button - Report and Datasource menu strings are unwanted
Comment 3 Yuko Katabami 2013-10-14 18:05:09 EDT
This bug is reported because the test case we used for l10n QA event was written based on the previous Reports UI, and was not updated to match the latest version.

The current version of Reports should have 2 items under "Manage" dropdown menu and 5 items under "Create" dropdown menu.

@Yaniv,

Should we close this bug as "NOTABUG"?
Comment 4 Yaniv Lavi (Dary) 2013-10-20 09:58:28 EDT
Agree this is true only the two items need to be there.


Yaniv

Note You need to log in before you can comment on or make changes to this bug.