Bug 1017537 - progress_page:missed persist /etc/vconsole.conf and /etc/sysconfig/keyboard
progress_page:missed persist /etc/vconsole.conf and /etc/sysconfig/keyboard
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 3.4.1
Assigned To: Fabian Deutsch
bugs@ovirt.org
node
:
Depends On:
Blocks: 1017539
  Show dependency treegraph
 
Reported: 2013-10-10 02:44 EDT by haiyang,dong
Modified: 2014-04-30 06:51 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1017539 (view as bug list)
Environment:
Last Closed: 2014-04-30 06:51:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description haiyang,dong 2013-10-10 02:44:54 EDT
Description of problem:
Clean install ovirt-node-iso-3.1.0-0.999.999.20131009172634gita4c350a.947.fc18.iso and configure the keyboard layout as "German"
during install process.
Then login ovirt-node and check that the keyboard layout still using "U.S English" 

The root cause is due to missed persist /etc/vconsole.conf and /etc/sysconfig/keyboard
in progress_page.py.

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.1.0-0.999.999.20131009172634gita4c350a.947.fc18.iso

How reproducible:
100%

Steps to Reproduce:

Actual results:


Expected results:


Additional info:
Comment 1 haiyang,dong 2013-10-10 02:46:46 EDT
Fix missed persist /etc/vconsole.conf and /etc/sysconfig/keyboard in progress_page:
http://gerrit.ovirt.org/#/c/20054/
Comment 2 Sandro Bonazzola 2014-03-04 04:29:59 EST
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.

Note You need to log in before you can comment on or make changes to this bug.