Bug 1017759 - rh-access-plugin search button grayed-out after one search
rh-access-plugin search button grayed-out after one search
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: redhat-access-plugin-openstack (Show other bugs)
3.0
Unspecified Unspecified
high Severity high
: z3
: 3.0
Assigned To: Dan Varga
Keith Robertson
: ZStream
Depends On: 1016737
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-10 09:03 EDT by Chris Pelland
Modified: 2016-07-03 21:36 EDT (History)
10 users (show)

See Also:
Fixed In Version: redhat-access-plugin-openstack-1.2.0-5.el6ost
Doc Type: Bug Fix
Doc Text:
Previously, forms in OpenStack Dashboard could only be submitted once because the buttons were deactivated after they had been clicked. This has been fixed and the buttons are reset so that forms can be submitted multiple times.
Story Points: ---
Clone Of: 1016737
Environment:
Last Closed: 2013-11-18 10:16:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 errata-xmlrpc 2013-11-18 10:16:58 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1510.html

Note You need to log in before you can comment on or make changes to this bug.