Bug 1017783 - Errata search in content search has issues
Errata search in content search has issues
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Eric Helms
Corey Welton
: Triaged
: 1018491 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-10 09:46 EDT by Justin Sherrill
Modified: 2014-07-02 10:09 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-02 10:08:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screeenshot showing both problems (185.15 KB, image/png)
2013-10-10 09:47 EDT, Justin Sherrill
no flags Details

  None (edit)
Description Justin Sherrill 2013-10-10 09:46:04 EDT
Description of problem:

Couple of issues under errata search:

1) In firefox the errata ID is not displayed properly and is squeezed into 2 characters worth of width

2) When hovering over the errata to see more information two tipsy's appear instead of one.
Comment 1 Justin Sherrill 2013-10-10 09:47:48 EDT
Created attachment 810531 [details]
Screeenshot showing both problems
Comment 3 Eric Helms 2013-10-10 19:42:56 EDT
https://github.com/Katello/katello/pull/3163
Comment 6 Justin Sherrill 2013-10-12 13:02:04 EDT
*** Bug 1018491 has been marked as a duplicate of this bug. ***
Comment 7 Mike McCune 2013-10-17 17:06:38 EDT
Moving this to be tested during MDP3, not critical for MDP2 success story
Comment 8 Corey Welton 2014-04-15 15:28:23 EDT
Verified in Satellite-6.0.3-RHEL-6-20140404.0.  Columns are correct and no longer see double help tooltips.
Comment 9 Bryan Kearney 2014-07-02 10:08:09 EDT
This was delivered with 6.0.3, which is the Satellite 6 Beta.
Comment 10 Bryan Kearney 2014-07-02 10:09:25 EDT
This was delivered in 6.0.3, the Beta version of Satellite 6.0

Note You need to log in before you can comment on or make changes to this bug.