Bug 1017824 - [abrt] gnome-shell-3.8.4-5.el7: calendar_sources_init: Process /usr/libexec/gnome-shell-calendar-server was killed by signal 5 (SIGTRAP)
[abrt] gnome-shell-3.8.4-5.el7: calendar_sources_init: Process /usr/libexec/g...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: beta
: 7.0
Assigned To: Florian Müllner
Desktop QE
abrt_hash:2255b55fcf7e9d17776d9898b20...
: Reopened
: 1049954 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-10 10:58 EDT by Martin
Modified: 2016-11-14 10:17 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-14 10:17:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.82 KB, text/plain)
2013-10-10 10:58 EDT, Martin
no flags Details
File: cgroup (171 bytes, text/plain)
2013-10-10 10:58 EDT, Martin
no flags Details
File: core_backtrace (8.52 KB, text/plain)
2013-10-10 10:58 EDT, Martin
no flags Details
File: dso_list (4.06 KB, text/plain)
2013-10-10 10:58 EDT, Martin
no flags Details
File: environ (971 bytes, text/plain)
2013-10-10 10:58 EDT, Martin
no flags Details
File: limits (1.29 KB, text/plain)
2013-10-10 10:58 EDT, Martin
no flags Details
File: maps (21.98 KB, text/plain)
2013-10-10 10:58 EDT, Martin
no flags Details
File: open_fds (454 bytes, text/plain)
2013-10-10 10:58 EDT, Martin
no flags Details
File: proc_pid_status (1.05 KB, text/plain)
2013-10-10 10:58 EDT, Martin
no flags Details

  None (edit)
Description Martin 2013-10-10 10:58:10 EDT
Description of problem:
Testing  Multiple Graphical Login

1.    Install RHEL desktop on multiple virtual or bare metal machines.
2.    Edit the /etc/dconf/profile/user file on every client. If one does not already exist, create it.
3.    Add a line containing service-db:keyfile/user to the file and save your changes.
4.    Setup shared /home directory via NFS on each machine. Put the following line into /etc/fstab
    nest.test.redhat.com:/mnt/qa/scratch/rhel7-gnome-shell-shared-home  /home  nfs  rw  0 0
5.    Create account with username "test" and password "redhat".
6.    Login to Gnome.

Version-Release number of selected component:
gnome-shell-3.8.4-5.el7

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-shell-calendar-server
crash_function: calendar_sources_init
executable:     /usr/libexec/gnome-shell-calendar-server
kernel:         3.10.0-33.el7.x86_64
runlevel:       N 5
type:           CCpp
uid:            1002
var_log_messages: Oct 10 14:59:59 dhcp131-178 abrt[3338]: Saved core dump of pid 3124 (/usr/libexec/gnome-shell-calendar-server) to /var/tmp/abrt/ccpp-2013-10-10-14:59:59-3124 (35897344 bytes)

Truncated backtrace:
Thread no. 1 (9 frames)
 #2 calendar_sources_init at calendar-server/calendar-sources.c:190
 #3 g_type_create_instance at gtype.c:1917
 #4 g_object_constructor at gobject.c:1855
 #7 calendar_sources_get at calendar-server/calendar-sources.c:276
 #8 app_new at calendar-server/gnome-shell-calendar-server.c:773
 #9 on_bus_acquired at calendar-server/gnome-shell-calendar-server.c:989
 #10 connection_get_cb at gdbusnameowning.c:480
 #11 g_simple_async_result_complete at gsimpleasyncresult.c:777
 #12 complete_in_idle_cb at gsimpleasyncresult.c:789
Comment 1 Martin 2013-10-10 10:58:14 EDT
Created attachment 810587 [details]
File: backtrace
Comment 2 Martin 2013-10-10 10:58:17 EDT
Created attachment 810589 [details]
File: cgroup
Comment 3 Martin 2013-10-10 10:58:19 EDT
Created attachment 810591 [details]
File: core_backtrace
Comment 4 Martin 2013-10-10 10:58:23 EDT
Created attachment 810593 [details]
File: dso_list
Comment 5 Martin 2013-10-10 10:58:25 EDT
Created attachment 810595 [details]
File: environ
Comment 6 Martin 2013-10-10 10:58:30 EDT
Created attachment 810596 [details]
File: limits
Comment 7 Martin 2013-10-10 10:58:38 EDT
Created attachment 810599 [details]
File: maps
Comment 8 Martin 2013-10-10 10:58:42 EDT
Created attachment 810600 [details]
File: open_fds
Comment 9 Martin 2013-10-10 10:58:44 EDT
Created attachment 810601 [details]
File: proc_pid_status
Comment 11 RHEL Product and Program Management 2014-03-22 02:36:29 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 15 Michal Domonkos 2015-05-07 09:41:02 EDT
*** Bug 1049954 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.