This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1017861 - shim needs gnu-efi-3.0u
shim needs gnu-efi-3.0u
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnu-efi (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Peter Jones
Release Test Team
:
Depends On:
Blocks: 907332
  Show dependency treegraph
 
Reported: 2013-10-10 11:57 EDT by Peter Jones
Modified: 2014-06-18 01:16 EDT (History)
2 users (show)

See Also:
Fixed In Version: gnu-efi-3.0u-0.2.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 06:17:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Jones 2013-10-10 11:57:52 EDT
Description of problem:

shim depends on functionality provided by gnu-efi-3.0u, which is newer than our current version.
Comment 2 Michal Kovarik 2014-02-07 05:36:35 EST
shim-0.7-5.el7 from RHEL-7.0-20140127.0 (Snapshot 4) was build with gnu-efi-3.0u-1.el7. Package gnu-efi-3.0u-1.el7 is available in optional repo for this compose.
Comment 3 Ludek Smid 2014-06-13 06:17:39 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.