Bug 1017872 - Navigating to systems->ALL page doesn't show any systems registered via cli
Navigating to systems->ALL page doesn't show any systems registered via cli
Status: CLOSED DUPLICATE of bug 1017399
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-10 12:18 EDT by Kedar Bidarkar
Modified: 2013-10-10 12:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-10 12:41:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
no systems visible on systems->all page (21.99 KB, image/png)
2013-10-10 12:25 EDT, Kedar Bidarkar
no flags Details
subscription consumption is fine (100.30 KB, image/png)
2013-10-10 12:25 EDT, Kedar Bidarkar
no flags Details

  None (edit)
Description Kedar Bidarkar 2013-10-10 12:18:16 EDT
Description of problem:

Looks like just navigating to the systems-> ALL page throws traceback under production.log on the katello-server.

This also leads to no systems registered via cli visible in the UI.

Version-Release number of selected component (if applicable):
Satellite-6.0.2-RHEL-6-20131009.0/	

How reproducible:

Register a system via CLI and navigate to the UI to find no systems visible.

Steps to Reproduce:
1. 
2.
3.

Actual results:
Just navigating to systems-> ALL tab throws error

Expected results:
Should show up the systems registered via CLI.

Additional info:
Comment 1 Kedar Bidarkar 2013-10-10 12:25:27 EDT
Created attachment 810640 [details]
no systems visible on systems->all page

NOTE: Does show up the subscriptions consumed via cli on the subscriptions page.
Comment 2 Kedar Bidarkar 2013-10-10 12:25:58 EDT
Created attachment 810641 [details]
subscription consumption is fine
Comment 3 Justin Sherrill 2013-10-10 12:35:57 EDT
Sounds like a dup of https://bugzilla.redhat.com/show_bug.cgi?id=1017399

please upload a production.log (or paste the error).  Also if you stated whether it happened for all systems or just cli systems, that would be helpful.
Comment 5 Kedar Bidarkar 2013-10-10 12:41:59 EDT

*** This bug has been marked as a duplicate of bug 1017399 ***

Note You need to log in before you can comment on or make changes to this bug.