Bug 1017920 - ER5 installer UI displays BPEL console password in clear text
ER5 installer UI displays BPEL console password in clear text
Status: CLOSED CURRENTRELEASE
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Installer (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity urgent
: ER7
: 6.0.0
Assigned To: Thomas Hauser
Len DiMaggio
:
: 1018048 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-10 14:44 EDT by Len DiMaggio
Modified: 2014-02-06 10:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (83.31 KB, image/png)
2013-10-10 14:45 EDT, Len DiMaggio
no flags Details

  None (edit)
Description Len DiMaggio 2013-10-10 14:44:07 EDT
Description of problem:

See attached screenshot.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Len DiMaggio 2013-10-10 14:45:15 EDT
Created attachment 810720 [details]
Screenshot
Comment 2 Thomas Hauser 2013-10-10 14:50:36 EDT
This is unavoidable when we're locked on our IzPack version. Later versions will not display any passwords in plain-text in the installer UI.
Comment 4 Len DiMaggio 2013-10-11 07:47:01 EDT
*** Bug 1018048 has been marked as a duplicate of this bug. ***
Comment 5 Thomas Hauser 2013-10-21 11:09:12 EDT
No passwords will be displayed in cleartext in post-beta builds.
Comment 6 Jiri Sedlacek 2013-12-12 07:49:00 EST
verified in ER7, no separate bpel password now.

Note You need to log in before you can comment on or make changes to this bug.