Bug 101795 - Evolution crashed when sending mail
Summary: Evolution crashed when sending mail
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-06 22:40 UTC by Kyle R Maxwell
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-01 20:57:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug Buddy trace for Evolution crash (6.02 KB, text/plain)
2003-08-06 22:41 UTC, Kyle R Maxwell
no flags Details

Description Kyle R Maxwell 2003-08-06 22:40:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030726
Mozilla Firebird/0.6.1

Description of problem:
When sending a mail, Evolution crashed. The mail was composed by copying the
email source from another mail and pasting it into a new mail. The mail did send
successfully.

Version-Release number of selected component (if applicable):
evolution-1.4.3-5

How reproducible:
Couldn't Reproduce


Additional info:

I will attach a BugBuddy trace from the crash.

Comment 1 Kyle R Maxwell 2003-08-06 22:41:06 UTC
Created attachment 93463 [details]
Bug Buddy trace for Evolution crash

Comment 2 Jeremy Katz 2003-08-06 22:52:10 UTC
Does this happen reproducibly?  Can you try with 1.4.4 (currently in rawhide)?

Comment 3 Kyle R Maxwell 2003-08-07 15:26:33 UTC
Doesn't happen reproducibly, unfortunately, under 1.4.3. I've upgraded to 1.4.4
from rawhide and I'll see what I can do from there.

Comment 4 Kyle R Maxwell 2003-09-01 20:57:24 UTC
Been using evolution-1.4.4-4 for a while with no related problems. I guess it's
fixed in this version. 


Note You need to log in before you can comment on or make changes to this bug.