Bug 1018048 - Installer shows BPEL password
Installer shows BPEL password
Status: CLOSED DUPLICATE of bug 1017920
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Installer (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Thomas Hauser
Len DiMaggio
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-11 01:20 EDT by Jiri Pechanec
Modified: 2013-10-14 14:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-11 07:47:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Pechanec 2013-10-11 01:20:08 EDT
The BPEL password is displayed in open on the summary screen of installer - under BPEL User section
Comment 1 Len DiMaggio 2013-10-11 07:46:23 EDT
Duplicate of:  https://bugzilla.redhat.com/show_bug.cgi?id=1017920
Comment 2 Len DiMaggio 2013-10-11 07:47:01 EDT

*** This bug has been marked as a duplicate of bug 1017920 ***

Note You need to log in before you can comment on or make changes to this bug.