Bug 1018085 - Firefox starts on first workspace - DESKTOP_STARTUP_ID is not set
Firefox starts on first workspace - DESKTOP_STARTUP_ID is not set
Status: CLOSED DUPLICATE of bug 924403
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-11 03:39 EDT by Petr Schindler
Modified: 2013-10-23 09:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-23 09:44:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Schindler 2013-10-11 03:39:39 EDT
Description of problem:
When I drug&drop Firefox from dash (left bar) to some other workspace then
current it is opened on the current workspace instead.

Version-Release number of selected component (if applicable):
firefox-24.0-1.fc20.x86_64

How reproducible:
always

Steps to Reproduce:
1. Go to overview mod
2. Drug & drop Firefox on non-current workspace

Actual results:
Firefox is opened on current workspace

Expected results:
Firefox should be opened on desired workspace

Additional info:
This bug is similar to https://bugzilla.redhat.com/show_bug.cgi?id=924403
This is more general and for F20.
Comment 1 Martin Stransky 2013-10-23 09:44:34 EDT

*** This bug has been marked as a duplicate of bug 924403 ***

Note You need to log in before you can comment on or make changes to this bug.