Bug 101812 - Dependency problem with latest RHN updates
Dependency problem with latest RHN updates
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks: 97942
  Show dependency treegraph
 
Reported: 2003-08-07 03:30 EDT by Bernd Bartmann
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-08 05:23:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2003-08-07 03:30:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030709

Description of problem:
I just started up2date to see if there are any updated packages for Tarron Beta1
and selected all available packages. I'm getting this error message during the
dependency check:

There was a package dependency problem.  The message was:

Unresolvable chain of dependencies:
tomcat-4.1.24-10                         requires struts < 1.0.2-2

Please modify your package selections and try again.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run up2date
2.
3.
    

Additional info:
Comment 1 Gary Benson 2003-08-08 05:13:51 EDT
tomcat-4.1.24-10 _conflicts_with_ struts < 1.0.2-2
Comment 2 Bernd Bartmann 2003-08-08 05:23:12 EDT
Seems to be fixed with todays RHN updates.

Note You need to log in before you can comment on or make changes to this bug.