This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1018169 - The tclrrd1.4.8.so is packed twice due to wrong wildcards in the spec
The tclrrd1.4.8.so is packed twice due to wrong wildcards in the spec
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rrdtool (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jaroslav Škarvada
Jakub Prokes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-11 07:11 EDT by Jaroslav Škarvada
Modified: 2014-06-18 00:58 EDT (History)
1 user (show)

See Also:
Fixed In Version: rrdtool-1.4.8-5.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 07:16:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed fix (326 bytes, patch)
2013-10-11 07:29 EDT, Jaroslav Škarvada
no flags Details | Diff

  None (edit)
Description Jaroslav Škarvada 2013-10-11 07:11:46 EDT
Description of problem:
The tclrrd1.4.8.so is packed twice (in rrdtool-devel and rrdtool-tcl) due to wrong wildcards in the spec.

Version-Release number of selected component (if applicable):
rrdtool-1.4.8-4.el7

How reproducible:
Always

Steps to Reproduce:
1. rpm -ql rrdtool-devel rrdtool-tcl | grep tclrrd1.4.8.so | wc -l

Actual results:
2

Expected results:
1

Additional info:
Comment 1 Jaroslav Škarvada 2013-10-11 07:29:58 EDT
Created attachment 811005 [details]
Proposed fix
Comment 3 Jakub Prokes 2014-03-31 11:11:13 EDT
[root@rhel70 ~ ]$ rpm -ql rrdtool-devel rrdtool-tcl | grep tclrrd1.4.8.so
/usr/lib64/tclrrd1.4.8.so
[root@rhel70 ~ ]$ rpm -q rrdtool-devel rrdtool-tcl
rrdtool-devel-1.4.8-8.el7.x86_64
rrdtool-tcl-1.4.8-8.el7.x86_64
Comment 4 Ludek Smid 2014-06-13 07:16:43 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.