Bug 101817 - dbskkd-cdb does not build
Summary: dbskkd-cdb does not build
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: dbskkd-cdb   
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-07 11:14 UTC by Michael Redinger
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-07 14:29:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2003-08-07 11:14:30 UTC
The Taroon dbskkd-cdb-1.01-18.src.rpm package does not build correctly
on Taroon (everything install) because there are failed dependencies:

error: Failed build dependencies:
        skkdic >= 20020220-1 is needed by dbskkd-cdb-1.01-18

skkdic is missing from Taroon (but included in Severn)

Comment 1 Jens Petersen 2003-08-07 14:29:48 UTC
That is correct: Taroon is not self-hosting.


Note You need to log in before you can comment on or make changes to this bug.