This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 101822 - firstboot does not build
firstboot does not build
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: firstboot (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-07 07:55 EDT by Michael Redinger
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-13 15:44:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2003-08-07 07:55:51 EDT
The Taroon firstboot-1.1.5-2.src.rpm package does not build correctly
on Taroon (everything install) because there are failed dependencies:

error: Failed build dependencies:
        python-tools is needed by firstboot-1.1.5-2

python-tools is not included in Taroon (but in Severn)
Comment 1 Bill Nottingham 2003-08-07 16:06:57 EDT
Is there a reason it's using pygettext.py instead of normal gettext?
Comment 2 Brent Fox 2003-08-13 15:44:03 EDT
Should be fixed in firstboot-1.1.9-1.

Note You need to log in before you can comment on or make changes to this bug.