Bug 1018225 - Change web console description for transaction subsystem
Change web console description for transaction subsystem
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high
: GA
: EAP 6.3.0
Assigned To: Nichola Moore
Hayk Hovsepyan
: Documentation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-11 09:48 EDT by Ondrej Chaloupka
Modified: 2014-08-14 11:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 14874, Administration and Configuration Guide-6.2-1 Build Date: 02-10-2013 13:01:57 Topic ID: 4310-459145 [Latest]
Last Closed: 2014-06-28 11:42:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Webconsole screenshot (74.41 KB, image/jpeg)
2013-10-11 09:48 EDT, Ondrej Chaloupka
no flags Details

  None (edit)
Description Ondrej Chaloupka 2013-10-11 09:48:57 EDT
Created attachment 811130 [details]
Webconsole screenshot

Title: Configure the Transaction Manager

Under chapter:
Configure the TM Using the Management Console

the description of web console seems to be not consistent with console in EAP 6.2.0.

There is said
To configure the TM using the web-based Management Console, select the Runtime tab from the list in the upper left side of the Management Console screen. If you use a managed domain, you have the choice of several profiles. Choose the correct one from the Profile selection box at the upper right of the Profiles screen. Expand the Container menu and select Transactions.
Most options are shown in the Transaction Manager configuration page. The Recovery options are hidden by default. Click the Recovery header to expand them. Click the Edit button to edit any of the options. Changes take effect immediately. 

 - the configuration is done under 'Profile' tab. The 'Runtime' tab serves to get transaction statistics and working with logs of running server
- the choice of the profile is done by selection box on the upper left side of the screen
- all options are directly accesible (no hidden ones). You just need to choose category of settings (you can check the attached picture)
Comment 1 Nichola Moore 2014-04-24 01:15:43 EDT
The changes were made to this section under bug 1084861.  The current set of instrucions reflect the most recent UI.
Comment 2 Hayk Hovsepyan 2014-05-05 04:39:31 EDT
Verified on Revision 6.3.0-14

Note You need to log in before you can comment on or make changes to this bug.