Bug 1018280 - Uncaugh exception when clicking tom top tabs too fast
Uncaugh exception when clicking tom top tabs too fast
Status: CLOSED WONTFIX
Product: JBoss Operations Network
Classification: JBoss
Component: UI (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity medium
: ---
: JON 3.3.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-11 11:32 EDT by Libor Zoubek
Modified: 2015-11-01 19:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-04 15:03:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Zoubek 2013-10-11 11:32:22 EDT
Version-Release number of selected component (if applicable):
JON 3.2.Er3

How reproducible:


Steps to Reproduce:
1. login to UI
2. click fast to "Dashboard", then "Inventory", then "Dashboard" .. etc

Actual results: you get uncaught exception

I won't paste stacktrace, because it's ugly
Comment 3 Jay Shaughnessy 2014-09-04 15:03:22 EDT
We know we have very occasional fast click issues with Tabs but we're not going to expend any more effort on it.  It's very rare and does not adversely affect the user to a serious degree.

Note You need to log in before you can comment on or make changes to this bug.