Bug 1018491 - Errata ID garbled on Content Search
Errata ID garbled on Content Search
Status: CLOSED DUPLICATE of bug 1017783
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Eric Helms
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-12 11:58 EDT by Mike McCune
Modified: 2013-10-12 13:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-12 13:02:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (19.52 KB, image/png)
2013-10-12 11:58 EDT, Mike McCune
no flags Details

  None (edit)
Description Mike McCune 2013-10-12 11:58:55 EDT
Created attachment 811589 [details]
screenshot

Search for an errata in the Content Search UI and the ID's are totally jacked up.  See attached screenshot or the URL here:

http://mmccune.fedorapeople.org/scratch/errata-mix.png
Comment 2 Justin Sherrill 2013-10-12 13:02:04 EDT

*** This bug has been marked as a duplicate of bug 1017783 ***

Note You need to log in before you can comment on or make changes to this bug.