Bug 1018617 - [abrt] createrepo-0.9.9-21.fc19: sqlitecachec.py:54:getFilelists:TypeError: Parsing filelists.xml error: Premature end of data in tag file line 136823
[abrt] createrepo-0.9.9-21.fc19: sqlitecachec.py:54:getFilelists:TypeError: P...
Status: CLOSED DUPLICATE of bug 1096454
Product: Fedora
Classification: Fedora
Component: createrepo (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
abrt_hash:a2e098468eb728e38acac056c0a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-13 17:15 EDT by i.a.lazarev
Modified: 2014-05-28 04:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-28 04:47:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (915 bytes, text/plain)
2013-10-13 17:16 EDT, i.a.lazarev
no flags Details
File: environ (93 bytes, text/plain)
2013-10-13 17:16 EDT, i.a.lazarev
no flags Details

  None (edit)
Description i.a.lazarev 2013-10-13 17:15:58 EDT
Version-Release number of selected component:
createrepo-0.9.9-21.fc19

Additional info:
reporter:       libreport-2.1.7
cmdline:        /usr/bin/python -t /usr/share/createrepo/genpkgmetadata.py --quiet --database --update --unique-md-filenames /var/lib/yum/plugins/local
dso_list:       yum-metadata-parser-1.1.4-8.fc19.x86_64
executable:     /usr/share/createrepo/genpkgmetadata.py
kernel:         3.11.2-201.fc19.x86_64
runlevel:       N 5
type:           Python
uid:            0

Truncated backtrace:
sqlitecachec.py:54:getFilelists:TypeError: Parsing filelists.xml error: Premature end of data in tag file line 136823


Traceback (most recent call last):
  File "/usr/share/createrepo/genpkgmetadata.py", line 294, in <module>
    main(sys.argv[1:])
  File "/usr/share/createrepo/genpkgmetadata.py", line 272, in main
    mdgen.doRepoMetadata()
  File "/usr/lib/python2.7/site-packages/createrepo/__init__.py", line 980, in doRepoMetadata
    rp.getFilelists(complete_path, csum)
  File "/usr/lib64/python2.7/site-packages/sqlitecachec.py", line 54, in getFilelists
    self.repoid))
TypeError: Parsing filelists.xml error: Premature end of data in tag file line 136823


Local variables in innermost frame:
checksum: 'ba902ebe1330c278cb7f8627a207095bebb218be3190c4f23519cebcd6f11a65'
self: <sqlitecachec.RepodataParserSqlite instance at 0x24ab050>
location: '/var/lib/yum/plugins/local/.repodata/filelists.xml.gz'
Comment 1 i.a.lazarev 2013-10-13 17:16:02 EDT
Created attachment 811809 [details]
File: backtrace
Comment 2 i.a.lazarev 2013-10-13 17:16:05 EDT
Created attachment 811810 [details]
File: environ
Comment 3 Valentina Mukhamedzhanova 2014-05-28 04:47:26 EDT

*** This bug has been marked as a duplicate of bug 1096454 ***

Note You need to log in before you can comment on or make changes to this bug.