Bug 1018634 - Upgrade juddi to 3.1.3.redhat-3
Upgrade juddi to 3.1.3.redhat-3
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high
: ER7
: EAP 6.2.0
Assigned To: Lin Gao
Pavel Jelinek
Russell Dickenson
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-13 22:05 EDT by Lin Gao
Modified: 2015-02-20 05:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:48:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lin Gao 2013-10-13 22:05:18 EDT
Required upgrade.
Comment 1 Lin Gao 2013-10-15 05:05:54 EDT
Source URL: git://git.app.eng.bos.redhat.com/apache/juddi.git#4ad35705f7787c1131628fa462646824ca9ee101
Mead-Build: org.apache.juddi-juddi-parent-3.1.3.redhat_3-1
Brew-Build: juddi-3.1.3-4.redhat_3.1.ep6.el6
Comment 2 Lin Gao 2013-10-15 05:06:39 EDT
Pull request: https://github.com/jbossas/jboss-eap/pull/551
Comment 3 Lin Gao 2013-10-16 21:29:23 EDT
Rebuild from internal SCM repository for Common Criteria requirements
Comment 4 Pavel Jelinek 2013-11-07 07:33:22 EST
Upgraded in EAP 6.2.0 ER7

In jboss-eap-6.2.0.ER7-src.zip pom.xml there is 
version.org.apache.juddi 3.1.3.redhat-3

There are 
jboss-eap-6.2/modules/system/layers/base/org/apache/juddi/uddi-ws/main/uddi-ws-3.1.3.redhat-3.jar and
jboss-eap-6.2/modules/system/layers/base/org/apache/juddi/juddi-client/main/juddi-client-3.1.3.redhat-3.jar
in jboss-eap-6.2.0.ER7.zip.

Note You need to log in before you can comment on or make changes to this bug.