Bug 1018793 - Saucy packaging problem
Saucy packaging problem
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: unclassified (Show other bugs)
3.4.1
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Vijay Bellur
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-14 08:22 EDT by Tibor Kovacs
Modified: 2013-10-15 13:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-15 13:08:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tibor Kovacs 2013-10-14 08:22:52 EDT
Description of problem:
The 4.1 Glusterfs-client package cannot be installed on ubuntu 13.10 (saucy) because it requires the obsolete fuser-utils package.

Version-Release number of selected component (if applicable):
4.1

How reproducible:
Simply try to install it :)

Actual results:
 sudo apt-get install glusterfs-client 
[sudo] password for tkovacs: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 glusterfs-client : Depends: fuse-utils but it is not installable
E: Unable to correct problems, you have held broken packages.


Expected results:
Succesful installation

Additional info:
fuser-utils became deprecated in saucy
Comment 1 Louis Zuckerman 2013-10-14 14:15:59 EDT
I'll push an updated package to the PPA tonight.

Thanks for the bug report!
Comment 2 Tibor Kovacs 2013-10-15 07:50:43 EDT
Hi Louis,

Installation went through seamlessly.

Thanks for the quick fix!
Comment 3 Vijay Bellur 2013-10-15 13:08:35 EDT
Marking resolved as per Comment 2.

Note You need to log in before you can comment on or make changes to this bug.