Bug 1018883 - Drag and drop not working
Drag and drop not working
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-14 11:26 EDT by Tim Waugh
Modified: 2014-12-22 12:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-25 06:23:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2013-10-14 11:26:48 EDT
Description of problem:
Since updating today I can't drag and drop things in e.g. nautilus. It also seems to affect evolution so I wonder if it's a gtk3 issue.

Version-Release number of selected component (if applicable):
nautilus-3.10.0-1.fc20.x86_64
evolution-3.10.0-1.fc20.x86_64
gtk3-3.10.1-1.fc20.x86_64

How reproducible:
All the time.

Steps to Reproduce:
1.Start "Files", try dragging a file and dropping it somewhere.
2.In Evolution, try dragging an email from an index view into a folder.

Actual results:
1.Starts to work, then the icon stops moving with the pointer.
2.First folder touched is highlighted, and message is moved there regardless of where the pointer is when the mouse button is released.
Comment 1 Fiorenzo 2013-10-19 06:30:49 EDT
since the last update it works fine again
Comment 2 Tim Waugh 2013-10-25 06:23:01 EDT
This seems to be working now, perhaps due to gtk3-3.10.2-2.fc20.x86_64.

Note You need to log in before you can comment on or make changes to this bug.