Bug 1018994 - JBoss DV Installer does not work on Mac OSX (and Windows?)
JBoss DV Installer does not work on Mac OSX (and Windows?)
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Deployment (Show other bugs)
6.0.0
Unspecified Mac OS
unspecified Severity high
: ER3
: 6.0
Assigned To: Thomas Hauser
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-14 17:40 EDT by Josh West
Modified: 2015-03-09 08:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-10 14:27:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
jowest: needinfo+


Attachments (Terms of Use)

  None (edit)
Description Josh West 2013-10-14 17:40:17 EDT
Installer fails while trying to install JBoss Data Virtualization on Mac OSX (Mountain Lion / 10.8).  Installer fails while running teiid-domain-mode-install.cli.  Full log could not be captured.  

Customer also tried to install and it failed. Waiting on response from customer to understand if the issue happened on Windows as well.  

Steps to recreate:
1) Install on Mac OSX
2) Observer file step notes failure, and log states failure to run teiid-domain-mode-install.cli script.
Comment 2 Van Halbert 2013-10-14 17:57:10 EDT

*** This bug has been marked as a duplicate of bug 1010983 ***
Comment 3 Josh West 2013-10-14 17:57:50 EDT
The installer doesn't complete at all on OSX.  I also came across 1010983 but didn't open a BZ because I saw the DUP.
Comment 7 belong 2013-11-17 22:07:29 EST
Fixed before GA of major release - setting to requires_doc_text- accordingly

Note You need to log in before you can comment on or make changes to this bug.