Bug 1019119 - Sections 2.2.2 and 2.2.3 are outdated due to update of Management Console
Sections 2.2.2 and 2.2.3 are outdated due to update of Management Console
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity urgent
: GA
: EAP 6.3.0
Assigned To: Nichola Moore
Russell Dickenson
: Documentation, Triaged
: 1087451 (view as bug list)
Depends On:
Blocks: 950412
  Show dependency treegraph
 
Reported: 2013-10-15 04:02 EDT by Jakub Cechacek
Modified: 2015-02-01 18:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-28 11:44:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Cechacek 2013-10-15 04:02:07 EDT
Management console in EAP 6.2.0 was updated to version 2.0. The new console introduced the whole redesign of the UI and consequently information provided in sections 2.2.2. "Start a Server Using the Management Console" and 2.2.3. "Stop a Server Using the Management Console" are out of date.

This issue concerns both screen shots as well as text description of the procedure.
Comment 1 Nichola Moore 2014-04-23 20:33:46 EDT
Changed topic 4456 revision 633346.

When using the Management Consoles to establish the procedure, it became apparent that starting and stopping the server can only be done for Managed Domains. There doesn't appear to be an option to do this for standalone servers via the Management Console. I updated the text accordingly.
Comment 2 Nichola Moore 2014-04-23 20:50:15 EDT
Also changed topic 4468 revision.
Comment 3 Nichola Moore 2014-04-24 02:25:24 EDT
*** Bug 1087451 has been marked as a duplicate of this bug. ***
Comment 5 Jakub Cechacek 2014-05-12 04:36:07 EDT
Verified 6.2.0.ER3 However following issue was created BZ1096631

Note You need to log in before you can comment on or make changes to this bug.